La base de données Hole Wizard n'est pas la version attendue

Comment mettre à niveau la boîte à outils SOLIDWORKS vers une version plus récente ?

Après avoir mis à niveau SOLIDWORKS vers une version majeure plus récente, il se peut que vous receviez un avertissement indiquant que la base de données de l'assistant de perçage et de la boîte à outils ne correspond pas à la version attendue. Cela indique que la base de données de l'assistant de perçage et de la boîte à outils n'a pas été correctement mise à jour à la même version. Vous devrez...

Lire la suite...