SOLIDWORKS PDM 2020 Configuration requise pour le serveur SQL

Article par Andrew Lidstone, CSWE mis à jour le 1er janvier 2020

Article

À partir de SOLIDWORKS PDM 2020, le serveur SQL exécutant la base de données du coffre-fort devra être mis à niveau vers au moins SQL Server 2014 SP3.

Ceci s'applique à la fois à SOLIDWORKS PDM Professional (exécutant SQL Standard) et à SOLIDWORKS PDM Standard (exécutant SQL Express).

Vous pouvez vérifier quel service pack de SQL Server est actuellement installé en lançant le Microsoft SQL Server Management Studio et en regardant le numéro de version qui est affiché entre parenthèses à côté du nom du serveur/de l'instance.

Vérifier le Service Pack

Vérifier le Service Pack

Les numéros de construction de la version correspondent aux versions du Service Pack comme suit :

  • 12.0.2000.0 - SQL 2014 RTM (Release To Manufacture - Avril 2014)
  • 12.0.4100.1 - SQL 2014 SP1 (mai 2015)
  • 12.0.5000.0 - SQL 2014 SP2 (juillet 2016)
  • 12.0.6024.0 - SQL 2014 SP3 (octobre 2018)

Si le numéro de build de la version est inférieur à 12.0.6024.0, vous devez mettre à jour SQL avant d'installer SOLIDWORKS PDM 2020.

Le Service Pack mis à jour est disponible gratuitement et peut être téléchargé directement à partir d'ici : Microsoft® SQL Server® 2014 Service Pack 3 (SP3).

SOLIDWORKS recommande vivement de toujours maintenir le logiciel SQL Server à jour avec le dernier Service Pack.

La mise à jour SQL peut être effectuée à tout moment (toutes les anciennes versions de PDM compatibles avec SQL 2014 sont prises en charge par SQL 2014 SP3), mais il est toujours préférable de s'assurer que vous avez effectué une sauvegarde de toutes les bases de données PDM avant d'exécuter le programme d'installation.

Andrew Lidstone, CSWE

Andrew Lidstone est un ingénieur d'application SOLIDWORKS Elite spécialisé dans les systèmes de gestion des données. Il travaille dans le réseau de revendeurs SOLIDWORKS depuis 2010 et aide les clients à tirer le meilleur parti de leurs outils de CAO.