Skip to content

How to fix: “Cannot load SOLIDWORKS settings information from [username]”?

Article by Vipanjot Kaur, CSWP created/updated August 29, 2018

When using Copy settings wizard to copy the SOLIDWORKS settings from one CAD machine to another, sometimes this procedure can not be  followed smoothly. While saving the settings you will see the message stating:  “Cannot load SOLIDWORKS settings information from (username) “.

Cannot load SOLIDWORKS settings

Copy Settings Wizard

What causes this issue?

This message means there are some missing fonts that contain Asian characters.

These missing fonts can be seen under Tools > Options > System Options > Messages/Errors/Warnings.

System options – Missing fonts

How to Fix this?

To fix the issue with Copy Settings Wizard those entries should be removed from the registry. Follow these steps to remove those fonts:-

  • Windows search > Type Regedit > right click and run it as an administrator > this will launch “Registry Editor” Window.
  • Got to HKEYCurrentUser > Software > SolidWorks > SolidWorks 20XX > General > DontAskAgainOptions
  • Delete the missing fonts with Asian characters.

Registry Editor: Delete missing fonts

Now, you should be able to save the SOLIDWORKS settings from one CAD machine to another.

Posts related to 'How to fix: “Cannot load SOLIDWORKS settings information from [username]”?'

Vipanjot Kaur, CSWP

Vip is a Certified SOLIDWORKS Professional (CSWP) and is based in our Oakville Ontario head office.

Want to learn SOLIDWORKS?

Take a training course from our team of Certified SOLIDWORKS Experts

Scroll To Top